Tasklist

FS#75 - libcgi string.c compile issue

Attached to Project: CRUX-ARM
Opened by Alexander Matviychuk (alexmat) - Saturday, 19 September 2015, 23:33 GMT
Last edited by Victor Martinez (pitillo) - Tuesday, 22 September 2015, 13:44 GMT
Task Type Bug Report
Category general
Status Closed
Assigned To Victor Martinez (pitillo)
Operating System CRUX-ARM
Severity Low
Priority Normal
Reported Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Looks like there is a compile bug that's been open since 2005 for arm platforms: http://sourceforge.net/p/libcgi/bugs/6/

Patching the string.c file and compiling fixes the package. We might want to fix it since upstream is unresponsive.
This task depends upon

Closed by  Victor Martinez (pitillo)
Tuesday, 22 September 2015, 13:44 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Hey Alexander,
thank you about this report but in this case, contrib isn't overlayed/supported. We only support CRUX oficial repositories (core/opt/xorg).
May be the mailing list could be a good place to put these reports and fixes.

Loading...